Вопрос задан 22.07.2020 в 09:19.
Предмет Информатика.
Спрашивает Котова Полина.
Написать программу, которая описывает как целые переменные и вводит с клавиатуры длины сторон
прямоугольника (a и b), рассчитывает и выводит на экран значение периметра (переменная p вещественного типа) с двумя знаками после запятой.Ответы на вопрос
Отвечает Боровская Лера.
Ответ:
program Perimeter;
var
a, b: Integer;
begin
Write ('Введите стороны прямоугольника: ');
ReadLn (a, b);
WriteLn ('Периметр = ', (a + b) * 2);
ReadLn;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
