Вопрос задан 22.07.2020 в 01:08. Предмет Информатика. Спрашивает Якупов Руслан.

напишите программу для вычисления коэффицента естественного прироста населения по формуле

:К=((а-в)/с)*1000;где К-коэффицент естественного прироста населения (в процентах),а- количество  новорожденных ;в-количество умерших;с-среднегодовое количество населения
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Елизарьева Ника.
На С++:

#include <iostream>
using namespace std;
int main()
{
setlocale (LC_ALL, "Russian");
double a, b, c;
cout << "Введите кол-во новорождённых: ";
cin >> a;
cout << "Введите кол-во умерших: ";
cin >> b;
cout << "Введите среднегодовое кол-во населения: ";
cin >> c;
cout << "Коэффициент естественного прироста: " << ((a-b)/c)*1000 << endl;
system ("pause");
}
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос