Вопрос задан 18.07.2020 в 22:19.
Предмет Информатика.
Спрашивает Литневская Анастасия.
составить программу в паскале!!! ПОЖАЛУЙСТА!!! СРОЧНО!!! 9 класс!!! На ввод в программу
натурального числа из диапазона [1, 25] программа выводит это число и согласованное с ним слово «книга». Например, на ввод числа 1 программа выводит «1 книга», на ввод числа 2 — «2 книги» и т. д.Ответы на вопрос
Отвечает Сиднева Лиза.
var
count:integer;
begin
write('Введите количество книг '); readln(count);
case count div 10 of
1: writeln(count, ' книг');
else
case count mod 10 of
0, 5..9: writeln(count, ' книг');
1: writeln(count, ' книга');
2..4: writeln(count, ' книги');
end;
end;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
