Вопрос задан 18.07.2020 в 12:36. Предмет Информатика. Спрашивает Ушакова Лилия.

Программа: pascal abc.Задание: дана строка, написать программу, вставляющую после каждой точки

символ пробела.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Мизюнский Эдуард.
Сделай поиск по тексту и замену . на . с пробелом, только такая идея, правда не знаю как это будет на паскале, но на c# вот так:
            string vvedy;
            string stroka = ".";
            string i = ". ";
            Console.WriteLine("Введите строку");
            vvedy = Convert.ToString(Console.ReadLine());
            Console.WriteLine(vvedy.Replace(stroka, i));
            Console.ReadKey();


0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос