Вопрос задан 07.06.2018 в 08:00. Предмет Информатика. Спрашивает Мартыненко Александр.

Помогите пожалуйстаСоставьте программу,которая предлагает ввести с клавиатуры две строки s и t и

выводит на экран более длинную строку.Пример ввода:школа (Строка s)ученик (Строка t)Пример вывода :ученик
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Ермачек Кристина.

Var s,t:string;
begin
write('Введите первую строку: ');
readln(s);
write('Введите вторую строку: ');
readln(t);
write('Ответ: ');
if length(s)>length(t) then
  writeln(s)
  else writeln(t);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос