Вопрос задан 02.07.2020 в 07:31. Предмет Информатика. Спрашивает Полтавец Никита.

Напишите программу,запрашивающую у пользователя два момента времени(количество часов,минут и

секунд) и сообщающую число секунд,прошедшее между этими двумя моментами.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Каграманян Аня.
Var h1,h2,m1,m2,s1,s2,s:integer;
begin
write('Введите время первого события: ');
readln(h1,m1,s1);
write('Введите время второго события: ');
readln(h2,m2,s2);
s:=h2*3600+m2*60+s2-h1*3600-m1*60-s1;
writeln('Число секунд между ними: ',s);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос