Вопрос задан 29.06.2020 в 18:41.
Предмет Информатика.
Спрашивает Урста Кристина.
Составить программу. pascal. Вывести на экран натуральные числа от c до d (c>d)
Ответы на вопрос
Отвечает Дёмин Захар.
var c,a,d:integer;
begin
write('c= ');
read (c);
write('d= ');
read (d);
writeln();
for a:=c to d do
begin
write(a,' ');
end;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
