Вопрос задан 27.06.2020 в 18:14. Предмет Информатика. Спрашивает Gerasimchik Pavel.

Составьте программу , выходящую на экран все делители числа х .Число х введите с клавиатуры .

Пример ввода : 12 Пример вывода : 1 2 3 4 6 12
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Кот Ренат.
Var x,i :integer;
begin
writeln('x=');
readln(x);
for i:=1 to x do
 if x mod i =0 then write(i,' ');
writeln;
end.
0 0

Последние заданные вопросы в категории Информатика

Задать вопрос