Вопрос задан 06.06.2018 в 07:27. Предмет Информатика. Спрашивает Хитрых Боря.

C++ Напишите программу, которая запрашивает два целых числа x и y, после чего вычисляет и выводит

значение x в степени y.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Підцерковний Іван.

//Dev-C++ 4.9.9.2

#include <iostream>
#include <cmath>
using namespace std;

int main(){
    double x,y=0;
    cin>>x;
    cin>>y;
    cout<<pow(x,y);
  cin.get();
  cin.get();
 return 0;
    }

Пример ввода:
2
7
Пример вывода:
128

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос