Вопрос задан 13.06.2020 в 07:39.
Предмет Информатика.
Спрашивает Гапоненко Настя.
Задан текст. Составьте программу, с помощью которой определите количество символов "а" в
предпоследнем слове данного текста PascalОтветы на вопрос
Отвечает Клименко Виктория.
program abc;
var
s,a:string;
n,i,sum:integer;
begin
writeln ('напишите текст : ');
read(s);
sum:=0;
n:=length(s);
for i:=1 to n do
begin
a:=copy (s,i,1);
if a='a' then sum:=sum+1;
end;
writeln(sum);
end.
Топ вопросов за вчера в категории Информатика
Информатика 37
Информатика 55
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
