Вопрос задан 13.06.2020 в 01:04.
Предмет Информатика.
Спрашивает Бережнев Никита.
Написать программу в которой будет меняться буква А на букву Б. Программа Pascal, помогите
пожалуйста очень надо...Ответы на вопрос
Отвечает Трефилов Валентин.
Program test;
var a:integer;s:char;
begin
readln(s);
a:=ord(s)+1;
writeln(chr(a));
end.
var a:integer;s:char;
begin
readln(s);
a:=ord(s)+1;
writeln(chr(a));
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
