Вопрос задан 05.06.2018 в 11:13.
Предмет Информатика.
Спрашивает Салихов Роберт.
Составить программу, выводящую на экран все двузначные числа, у которых Сумма цифр является четным
числом.Ответы на вопрос
Отвечает Луговик Марьяна.
Var i:integer;
begin
for i:=10 to 99 do
if (i div 10 + i mod 10) mod 2=0 then write(i,' ');
end.
Результат:
11 13 15 17 19 20 22 24 26 28 31 33 35 37 39 40 42 44 46 48 51 53 55 57 59 60 62 64 66 68 71 73 75 77 79 80 82 84 86 88 91 93 95 97 99
Топ вопросов за вчера в категории Информатика
Информатика 23
Информатика 38
Информатика 20
Информатика 14
Информатика 19
Информатика 21
Информатика 28
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
