
Вопрос задан 03.06.2020 в 07:54.
Предмет Информатика.
Спрашивает Дёминой Михаил.
Составить программу в Pascal ABC , которая запрашивает у пользователя год количество дней в текущем
месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца. Пример работы программы: Сколько дней в текущем месяце? 31 Какое сегодня число? 26 Количество дней до конца текущего месяца: 5.

Ответы на вопрос

Отвечает Мингалимова Камиля.
Var god,mes,chislo:integer;
begin
Write('Какой год '); Readln(god);
write('Сколько дней в текущем месяце? '); Readln(mes);
write('Какое сегодня число? '); readln(chislo);
write('Количество дней до конца текущего месяца: ',mes-chislo);
end.
begin
Write('Какой год '); Readln(god);
write('Сколько дней в текущем месяце? '); Readln(mes);
write('Какое сегодня число? '); readln(chislo);
write('Количество дней до конца текущего месяца: ',mes-chislo);
end.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili