Вопрос задан 04.06.2018 в 12:11.
Предмет Информатика.
Спрашивает Максакова Екатерина.
Напишите программу которая имитирует работу калькулятора для следующих арифметических операций:"+"
сложение и "-" вычитание.Ответы на вопрос
Отвечает Солдатов Андрей.
На паскале
var a, b, c: real; // можно integer
begin
readln (a);
readln (b);
c:=a+b; //или -
writeln (c);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
