Вопрос задан 16.05.2020 в 23:30. Предмет Информатика. Спрашивает Kusman Azamat.

составить программу паскаль для вычисления суммы нечетных чисел от 1 до заданного пользователем

числа n. Спасибо )
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Дедикова Алиса.

 Program Summa;  

var s,i,n:integer;        

begin 

write('Введите n:' );

readln(n);

s:=0;

for i:=1 to n do

  if (i mod 2)<>0 then s:=s+i;

 

writeln;

writeln('Сумма нечётных чисел равна:',s);

readln; {для паузы}

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос