Вопрос задан 10.05.2020 в 19:52.
Предмет Информатика.
Спрашивает Bear Kinky.
1. составить программу вычисления значения функции x= 3.56*(а+в) в кубе -5.8в в квадрате +3.8а -
1.5 при любых хначениях а и в 2. найдите сумму следующей последовательности а1+а2+а3+а4.....+аn где n количество элементов задаваемых пользователем Заранее спасибо)Ответы на вопрос
Отвечает Бердиев Тимофей.
Program zadacgha;
Var a,b,n,w:integer;
x:real;
begin
Readln(a);
Readln(b);
x:=3.56*(a+b*(a+b))-5.8*b*b-1.5;
Writeln(x:5:5);
Readln(n);
For w:=1 to n do
a:=a*w+a;
Writeln(a);
end.
Var a,b,n,w:integer;
x:real;
begin
Readln(a);
Readln(b);
x:=3.56*(a+b*(a+b))-5.8*b*b-1.5;
Writeln(x:5:5);
Readln(n);
For w:=1 to n do
a:=a*w+a;
Writeln(a);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
