Вопрос задан 10.05.2020 в 10:37.
Предмет Информатика.
Спрашивает Наумчик Анастасия.
ПОМОГИТЕ РЕШИТЬ Написать программу, которая запрашивает у пользователя сторону куба и выводит на
экран его объем и площадь поверхности.Ответы на вопрос
Отвечает Семёнов Сёма.
Var
l: integer;
begin
writeln('Введите длину ребра куба');
readln(l);
writeln('Объём куба равен ', l*l*l);
writeln('площадь поверхности куба равна ',l*l*6);
readln;
end.
l: integer;
begin
writeln('Введите длину ребра куба');
readln(l);
writeln('Объём куба равен ', l*l*l);
writeln('площадь поверхности куба равна ',l*l*6);
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
