Вопрос задан 10.05.2020 в 09:37.
Предмет Информатика.
Спрашивает Beridze Ramaz.
Напишите программу вычисления разности максимального среди элементов, имеющих чётные значения, и
максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из 10 положительных элементов (в предположении, что в массиве есть и чётные, и нечётные элементы)(Питон)Ответы на вопрос
Отвечает Татевосян Карина.
Program abc;
var a,b,c,min,max,s:integer;
begin
writeln('Введите 3 целых числа');
readln(a,b,c);
if a<b then min:=a else min:=b;
if cb then max:=a else max:=b;
if c>max then max:=c;
s:=min+max;
write('Сумма большего и меньшего из чисел ',a,', ',b,', ',c,' = ',s);
end.
var a,b,c,min,max,s:integer;
begin
writeln('Введите 3 целых числа');
readln(a,b,c);
if a<b then min:=a else min:=b;
if cb then max:=a else max:=b;
if c>max then max:=c;
s:=min+max;
write('Сумма большего и меньшего из чисел ',a,', ',b,', ',c,' = ',s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 20
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
