Вопрос задан 06.05.2020 в 12:56. Предмет Информатика. Спрашивает Скачков Саша.

Помогите решить в Pascal! Часы показывают H часов M минут S секунд.Напишите программу, которая

определяет показания часов через одну секунду.Помогите, пожалуйста!
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Похильченко Кристина.
Uses system;
var time:DateTime;
s,h,m,k:real;
begin;
readln(h);
readln(m);
readln(s);
time:=time.AddSeconds(s);
time:=time.AddMinutes(m);
time:=time.AddHours(h);
readln(k);
time:=time.AddSeconds(k);
writeln(time.Hour,':',time.Minute,':',time.Second);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос