Вопрос задан 05.05.2020 в 02:22.
Предмет Информатика.
Спрашивает Гафуров Юсуф.
Составьте программу, определяющую, является ли последняя цифра введенного целого числа четным или
нечетным числом. Желательно с объяснением. Пример ввода: 12345 Пример вывода: 5 -- нечетное числоОтветы на вопрос
Отвечает Тетерин Даниил.
Var
n,d:integer;
begin
Readln(n);
d:=n mod 10;
Write(d,' -- ');
if d mod 2 = 0 then Writeln('четное число')
else Writeln('нечетное число')
end.
n,d:integer;
begin
Readln(n);
d:=n mod 10;
Write(d,' -- ');
if d mod 2 = 0 then Writeln('четное число')
else Writeln('нечетное число')
end.
Топ вопросов за вчера в категории Информатика
Информатика 985
Информатика 14
Информатика 83
Информатика 49
Информатика 41
Информатика 504
Информатика 98
Информатика 30
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
