Вопрос задан 29.04.2020 в 21:29. Предмет Информатика. Спрашивает Котова Лена.

Составить программу,выводящую на экран слово "Ясно" , если видимое значение давления больше 760

мм.р.ст. и слово "Пасмурно" ,если давление меньше 760 мм.р.ст. (модель барометра)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Чеснов Александр.

var P:integer;

begin

writeln ('Введите значение давления');

readln (P);

if (P>760) then writeln ('Ясно')

else

writeln ('Пасмурно');

end.

0 0
Отвечает Нуреев Руслан.

Способ 1: Пользователь сам задает значение 

program sp1;

var i:integer;

begin

readln(i);

if i>760 then writeln('ЯСНО') else  writeln('Пасмурно');

end.

 

Способ номер 2: программа сама придумывает давление.

program sp2;

var i:integer;

begin

randomize;

while (i<700)  do 

i:=Random(800);

Writeln('Программа придумала давление',i);

if i>760 then writeln('ЯСНО') else  writeln('Пасмурно');

end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос