Вопрос задан 26.04.2020 в 18:46.
Предмет Информатика.
Спрашивает Андронова Саша.
Написать программу поиск 4-х значного числа, которое при делении на 134 дает в остатке 11
Ответы на вопрос
Отвечает Черкасов Сергей.
Var i:integer;
begin
for i:=1000 to 9999 do
if i mod 134 = 11 then writeln(i);
end.
Результат (только начало и конец, т.к. чисел много):
1083
1217
1351
...
9659
9793
9927
begin
for i:=1000 to 9999 do
if i mod 134 = 11 then writeln(i);
end.
Результат (только начало и конец, т.к. чисел много):
1083
1217
1351
...
9659
9793
9927
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
