Вопрос задан 26.04.2020 в 15:12.
Предмет Информатика.
Спрашивает Зарубин Ярик.
Составьте программу в Паскале пожалуйста: дан одномерный массив найдите разность наибольшего и
наименьшего элемента этого массиваОтветы на вопрос
Отвечает Рогов Арсен.
// PascalABC.NET 3.1, сборка 1172 от 19.02.2016
begin
var a:=ArrRandom(ReadInteger('n='),-50,50);
a.Println;
Writeln('Разность: ',a.Max-a.Min)
end.
Тестовое решение:
n= 15
28 -35 2 25 20 -48 47 24 1 9 17 24 -32 -41 -14
Разность: 95
begin
var a:=ArrRandom(ReadInteger('n='),-50,50);
a.Println;
Writeln('Разность: ',a.Max-a.Min)
end.
Тестовое решение:
n= 15
28 -35 2 25 20 -48 47 24 1 9 17 24 -32 -41 -14
Разность: 95
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
