
Вопрос задан 25.04.2020 в 19:54.
Предмет Информатика.
Спрашивает Буробина Валентина.
Дано целое число С.Напишите программу,которая возводит в квадрат остаток от целочисленного деления
числа С на 10 и выводит на экран монитора результат

Ответы на вопрос

Отвечает Подгорный Виталик.
#include <stdio.h>
#include <conio.h>
int main( void )
{
int c, i;
printf("Input number:");
scanf(&c); //амперсант c в скобках
i = (int)(c%10);
c = i*i;
printf("Answer: %i", c);
getch();
return 1;
}


Топ вопросов за вчера в категории Информатика

Информатика 557

Информатика 33

Информатика 74

Информатика 12

Информатика 10

Информатика 33

Информатика 27
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili