Вопрос задан 24.04.2020 в 23:21.
Предмет Информатика.
Спрашивает Карпов Саша.
Составить программу нахождения значенння функцииy = 1 +1 / (2 * 2) +1 / (3 * 3) + ... + 1 / (n *
n), если n = 10Ответы на вопрос
Отвечает Ростов Женя.
Var y, i: integer;
y:= 0
for i:= 0 to 10 do
y:= y + 1 / (i * i);
все, вроде. Проверь на баги, а то у меня нет среды разработки паскаля на PC
y:= 0
for i:= 0 to 10 do
y:= y + 1 / (i * i);
все, вроде. Проверь на баги, а то у меня нет среды разработки паскаля на PC
Отвечает Романюк Лада.
Var n, i: integer;
y, x: real;
begin
n:=2;
y:=1;
while n<=10 do
begin
x:=1/(n*n);
y:=y+x;
n:=n+1;
end;
writeln(y);
end.
y, x: real;
begin
n:=2;
y:=1;
while n<=10 do
begin
x:=1/(n*n);
y:=y+x;
n:=n+1;
end;
writeln(y);
end.
Топ вопросов за вчера в категории Информатика
Информатика 20
Информатика 23
Информатика 21
Информатика 29
Информатика 21
Информатика 20
Информатика 25
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
