
Вопрос задан 24.04.2020 в 09:39.
Предмет Информатика.
Спрашивает Хестанова Лиза.
Помогите пожалуйста составить программу для задачи в паскале... уличный продавец газет получает a
рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит заработок продавца,если он продает за день 200 газет.

Ответы на вопрос

Отвечает Базанова Настя.
Var
k: integer;
a, s: real;
begin
write('Начальная стоимость: ');
readln(a);
write('Число проданных газет: ');
readln(k);
if k <= 50 then s := k * a
else
begin
s := 50 * a;
s := s + (k - 50) * a * 1.2;
end;
writeln('Выручка составила ', s, ' руб.');
end.
k: integer;
a, s: real;
begin
write('Начальная стоимость: ');
readln(a);
write('Число проданных газет: ');
readln(k);
if k <= 50 then s := k * a
else
begin
s := 50 * a;
s := s + (k - 50) * a * 1.2;
end;
writeln('Выручка составила ', s, ' руб.');
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili