Вопрос задан 24.04.2020 в 06:37.
Предмет Информатика.
Спрашивает Матищак Ваня.
Составьте программу либо через функцию или можно через процедуру: 1)Вычислить сумму квадратов
простых чисел,лежащих в интервале (M,N). 2)Вычислить сумму простых не превосходящих заданного числа N.Ответы на вопрос
Отвечает Зубарева Яна.
Var
n,m:integer;
procedure summa(a,b:integer );
var res:integer;
begin
while a<=b do
begin
res:=(a*a)+res;
a:=a+1;
end;
writeln(res);
end;
begin
readln(n,m);
summa(n,m);
end.
n,m:integer;
procedure summa(a,b:integer );
var res:integer;
begin
while a<=b do
begin
res:=(a*a)+res;
a:=a+1;
end;
writeln(res);
end;
begin
readln(n,m);
summa(n,m);
end.
Топ вопросов за вчера в категории Информатика
Информатика 2242
Информатика 55
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
