Вопрос задан 02.06.2018 в 02:07.
Предмет Информатика.
Спрашивает Гусева Анютка.
Требуется написать программу, которая получает два числа и находит их проведение, не используя
операцию умножения. ВАЖНО!!!НУЖНО ИСПОЛЬЗОВАТЬ REPEAT и UNTILОтветы на вопрос
Отвечает Подлесный Артем.
Program z1;
var A,B,C,I:integer;
begin
Writeln('введите числа');
Readln(A,B);
C:=0;
i:=1;
repeat
C:=C+A;
I:=I+1;
until i>B;
writeln(C);
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
