Вопрос задан 21.04.2020 в 12:55.
Предмет Информатика.
Спрашивает Демидович Ирина.
Составить программу, которая приписывает по 1 в начало и конец трехзначного числа. На с++
Ответы на вопрос
Отвечает Muradyan Erik.
#include <iostream>
using namespace std;
int main()
{
string s;
cout << "Введите число = ";
cin >> s;
s = "1" + s + "1";
cout << s;
return 0;
}
using namespace std;
int main()
{
string s;
cout << "Введите число = ";
cin >> s;
s = "1" + s + "1";
cout << s;
return 0;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
