
Вопрос задан 14.04.2020 в 23:43.
Предмет Информатика.
Спрашивает Усанова Александра.
Напишите программу на паскале по выводу на экран массива В состоящий из 10 чисел (в интервале от 0
до 25) сгенерированных случайным образом. Выведите массив на экран с комментариями.

Ответы на вопрос

Отвечает Чернявский Владислав.
var
i:integer;
b:array [1..10] of integer;
Begin
for i:=1 to 10 do
begin
b[i] := random(10);
write(b[i],' ');
end;
End.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili