Вопрос задан 10.04.2020 в 09:54.
Предмет Информатика.
Спрашивает Романов Нияз.
Составить программу выводящую на экран прямой и обратный счёт от 1 до 10 и обратно
Ответы на вопрос
Отвечает Евсеев Линар.
// PascalABC.NET 3.3, сборка 1607 от 31.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
1.To(10).Println.Reverse.Println
end.
// Внимание! Если программа не работает, обновите версию!
begin
1.To(10).Println.Reverse.Println
end.
Отвечает Тарасенко Богдан.
Program n1;
var i: byte;
begin
for i:=1 to 10 do write(i,' ');
writeln;
for i:=10 downto 1 do write(i,' ');
end.
var i: byte;
begin
for i:=1 to 10 do write(i,' ');
writeln;
for i:=10 downto 1 do write(i,' ');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
