Вопрос задан 10.04.2020 в 06:53.
Предмет Информатика.
Спрашивает Королевская Молдир.
написать программу S=1+2+3...+n
Ответы на вопрос
Отвечает Скляревский Миша.
Var
s: Int64;
i, n: byte;
begin
readln(n);
for i := 1 to n do
s += i;
writeln(s);
end.
s: Int64;
i, n: byte;
begin
readln(n);
for i := 1 to n do
s += i;
writeln(s);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
