Вопрос задан 09.04.2020 в 22:46.
Предмет Информатика.
Спрашивает Шавель Дмитрий.
Составить программу на языке Pascal -вычислить S,R,r,P равностороннего треугольника,
а-сторона.Пожалуйста помогите,срочно нужно!Ответы на вопрос
Отвечает Козлов Владик.
Uses crt;var a:integer; S,R,r2,P:real;begin write ('Введите сторону a: '); readln (a); S:=((a*a)*sqrt(3))/4; R:=(a*sqrt(3))/3; P:=3*a; r2:=(a*sqrt(3)/6); writeln ('Площадь равностороннего треугольника: ',S:1:2); writeln ('Радиус описанной вокруг равностороннего треугольника окружности ',R:1:2); writeln ('Радиус вписанной в равносторонний треугольник окружности: ',r2:1:2); writeln ('Периметр равностороннего треугольника: ',p:1:2);end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
