Вопрос задан 31.05.2018 в 14:53.
Предмет Информатика.
Спрашивает Досмагулов Диас.
Составить программу проверяющую является ли треугольник прямоугольным если известны величины двух
его остров угловОтветы на вопрос
Отвечает Колесова Александра.
Var
a, b: integer;
begin
writeln('Введите углы');
readln(a, b);
if a+b = 90 then
writeln('Прямоугольный')
else
writeln('Не прямоугольный');
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
