Вопрос задан 04.04.2020 в 15:42.
Предмет Информатика.
Спрашивает Козиренко Снежана.
Составьте программу для вычисления площади прямоугольного треугольника по его катетам a и b. На
строительных работах нужно отработать S часов, в подразделении N строителей. Какова средняя загруженность одного человека? Даны два действительных числа x и y. Вычислить их сумму, разность, произведение и частное.Ответы на вопрос
Отвечает Gadji Djemil.
1)
var a,b:integer;
s:real;
begin
read(a,b);
writeln('Площадь равна= ', (a*b)/2);
end.
2)
var s,n:integer;
sr:real;
begin
read(s,n);
writeln('Средняя загруженность на человека= ', s/n:1:2);
end.
3)
var x,y:integer;
begin
read(x,y);
writeln('Сумма=', x+y);
writeln('Разность=', x-y);
writeln('Произведение=', x*y);
writeln('Частное=', x div y);
end.
var a,b:integer;
s:real;
begin
read(a,b);
writeln('Площадь равна= ', (a*b)/2);
end.
2)
var s,n:integer;
sr:real;
begin
read(s,n);
writeln('Средняя загруженность на человека= ', s/n:1:2);
end.
3)
var x,y:integer;
begin
read(x,y);
writeln('Сумма=', x+y);
writeln('Разность=', x-y);
writeln('Произведение=', x*y);
writeln('Частное=', x div y);
end.
Отвечает Алиева Ление.
Program al;
var a,b:integer;
s:real;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
s:=(a*b)/2;
writeln('s=',s);
readln;
end.
___________________________
Program al;
var x,y,s,r1,r2,p:integer;
c1,c2:real;
begin
writeln('x=');
readln(x);
writeln('y=');
readln(y);
s:=x+y;
p:=x*y;
r1:=x-y;
r2:=y-x;
c1:=x/y;
c2:=y/x;
writeln('s=',s,' p=',p,' r1=',r1,' r2=',r2,' c1=',c1,' c2=',c2);
readln;
end.
____________________
Program al;
var s,n:integer;
begin
writeln('s');
readln(s);
writeln('n');
readln(n);
writeln('sredniaia zagrujennosti celoveka=',s/n,' ciasov');
readln;
end.
_______________________________________!!!
var a,b:integer;
s:real;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
s:=(a*b)/2;
writeln('s=',s);
readln;
end.
___________________________
Program al;
var x,y,s,r1,r2,p:integer;
c1,c2:real;
begin
writeln('x=');
readln(x);
writeln('y=');
readln(y);
s:=x+y;
p:=x*y;
r1:=x-y;
r2:=y-x;
c1:=x/y;
c2:=y/x;
writeln('s=',s,' p=',p,' r1=',r1,' r2=',r2,' c1=',c1,' c2=',c2);
readln;
end.
____________________
Program al;
var s,n:integer;
begin
writeln('s');
readln(s);
writeln('n');
readln(n);
writeln('sredniaia zagrujennosti celoveka=',s/n,' ciasov');
readln;
end.
_______________________________________!!!
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 265
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
