Вопрос задан 30.03.2020 в 20:29.
Предмет Информатика.
Спрашивает Hugrov Alex.
Надо написать программу в Free Pascal. по данному значению x вычислите функции y,учитывая область
определения функции. y=(16*x^2 / x-2)+3 /-это дробьОтветы на вопрос
Отвечает Ефимищева Катя.
var
x:integer;
y:real;
begin
writeln('Vvedite x');
readln(x);
if (x>0) and (x<>2) or (x<0) then
begin
y:=(16*sqr(x))/(x-2)+3;
writeln('y = ',y:2:2);
end
else
writeln('X ne vxodit v oblast opredeleniya');
end.
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
