Вопрос задан 25.03.2020 в 07:30. Предмет Информатика. Спрашивает Беркут Иван.

29. Составить программу возведения заданного натурального числа в третью степень, используя

следующую закономерность: 1^3 = 1, 2^3 = 3 + 5, 3^3 = 7 + 9 + 11, 4^3 = 13 + 15 + 17 + 19, 5^3 = 21 + 23 + 25 + 27 + 29. (Нужно сделать в Python)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Лукашенко Андрей.
Python 3.5

k = int(input())
s = 0
n = k*(k-1)+1
m = 0
while m < k:
    s = s + n
    n = n + 2
    m = m + 1
print(s)
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос