
Вопрос задан 18.03.2020 в 20:31.
Предмет Информатика.
Спрашивает Музыка Костик.
Написать программу,которая для двух заданных углов определяет,являются ли они смежными


Ответы на вопрос

Отвечает Иванов Яша.
Program Ygol
var a,b : integer;
begin
writeln ('Являются ли углы а и b смежными');
write ('Введите градусную меру угла а);
readln (a);
write ('Введите градусную меру угла b);
readln (b);
if a+b=180 then
writeln ('Углы а и b смежные')
else writeln ('Углы а и b не смежные');
end.
var a,b : integer;
begin
writeln ('Являются ли углы а и b смежными');
write ('Введите градусную меру угла а);
readln (a);
write ('Введите градусную меру угла b);
readln (b);
if a+b=180 then
writeln ('Углы а и b смежные')
else writeln ('Углы а и b не смежные');
end.


Топ вопросов за вчера в категории Информатика

Информатика 566

Информатика 25

Информатика 22

Информатика 27

Информатика 34

Информатика 58

Информатика 63

Информатика 23
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili