Вопрос задан 26.02.2020 в 04:04.
Предмет Информатика.
Спрашивает Зеленогорская Лина.
Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран
Ответы на вопрос
Отвечает Лосев Артём.
Var
i, n, a, max: integer;
begin
write('Кол-во чисел = ');
readln(n);
for i := 1 to n do
begin
readln(a);
if (i = 1) or (a > max) then max := a;
end;
writeln('Max-число = ', max);
end.
i, n, a, max: integer;
begin
write('Кол-во чисел = ');
readln(n);
for i := 1 to n do
begin
readln(a);
if (i = 1) or (a > max) then max := a;
end;
writeln('Max-число = ', max);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
