Вопрос задан 24.02.2020 в 21:49. Предмет Информатика. Спрашивает Щуцкая Александра.

Напишите программу (в паскале) для координатной четверти. Тобишь, если, например, x>0 и y>0,

то точка будет находится в 1 координатной четверти и т.п. (Для всей координатной плоскости)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Сакун Вероника.

var x,y:integer;

Begin

  read(x,y);

  if (x>0) and (y>0) then writeln("I");

  if (x>0) and (y<0) then writeln("IV");

  if (x<0) and (y>0) then writeln("II");

  if (x<0) and (y<0) then writeln("III");

End.

0 0

Последние заданные вопросы в категории Информатика

Задать вопрос