
Вопрос задан 01.02.2020 в 15:36.
Предмет Информатика.
Спрашивает Балух Олег.
Составьте программу, выводящую на экран все четырехзначные числа, сумма цифр которых меньше 4
паскаль

Ответы на вопрос

Отвечает Мирзамалих Дильшот.
Var s:string;
begin
for var i:=1000 to 9999 do
begin
s:=i.ToString;
if((strtoint(s[1])+strtoint(s[2])+strtoint(s[3])+strtoint(s[4]))<4)then write(i,' ');
end;
end.
begin
for var i:=1000 to 9999 do
begin
s:=i.ToString;
if((strtoint(s[1])+strtoint(s[2])+strtoint(s[3])+strtoint(s[4]))<4)then write(i,' ');
end;
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili