Вопрос задан 30.01.2020 в 00:32.
Предмет Информатика.
Спрашивает Полякова Катя.
Необходимо составить программу, которая вводит с клавиатуры n целых чисел

Ответы на вопрос
Отвечает Собачкина Кристина.
Programm 1;
uses crt
var a,n,i,c1,c2,c3:integer;
begin
c1:=0;
c2:=0;
c3:=0;
writeln("введите количество");
readln(n);
for i:=1 to n do
begin
writeln ("Введите число");
readln(a);
if a>0 then c1:=c1+1;
if a<0 then c2:=c2+1;
if a=0 then c3:=c3+1;
end;
writeln ("Положительных: "+c1+" Отрицательных: "+c2+"Нулевых: "+с3);
end.
uses crt
var a,n,i,c1,c2,c3:integer;
begin
c1:=0;
c2:=0;
c3:=0;
writeln("введите количество");
readln(n);
for i:=1 to n do
begin
writeln ("Введите число");
readln(a);
if a>0 then c1:=c1+1;
if a<0 then c2:=c2+1;
if a=0 then c3:=c3+1;
end;
writeln ("Положительных: "+c1+" Отрицательных: "+c2+"Нулевых: "+с3);
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
