Вопрос задан 28.01.2020 в 04:41.
Предмет Информатика.
Спрашивает Беккер Вардан.
Помогите составить программу. Язык Pascal. 1.Составить программу вычисления значения функции. z =
(x^3) - 2.5xy + (1.78*x^2) - 12.5*y + 1 При любых значениях x и y 2. Составить программу вычисление значения функции x = 3,56((a+b)^3) - (5,8*b^2) + 3,8*a - 1,5 Прилюбых значениях a и bОтветы на вопрос
Отвечает Чернова Олеся.
Program zxy;
uses crt;
var z,x,y:real;
begin
writeln('Vvedite x,y');
readln(x,y);
z:=(x*x*x)-(2.5*x*y) +(1.78*x*x)-(12.5*y)+1;
writeln('z=',z);
end.
program abx;
uses crt;
var a,b,x:real;
begin
writeln('Vvedite a,b');
readln(a,b);
x:=(3.56*(a*a*a+3*a*a*b+3*a*b*b+b*b*b))-(5.8*b*b) +3.8*a-1.5;
writeln('x=',x);
end.
uses crt;
var z,x,y:real;
begin
writeln('Vvedite x,y');
readln(x,y);
z:=(x*x*x)-(2.5*x*y) +(1.78*x*x)-(12.5*y)+1;
writeln('z=',z);
end.
program abx;
uses crt;
var a,b,x:real;
begin
writeln('Vvedite a,b');
readln(a,b);
x:=(3.56*(a*a*a+3*a*a*b+3*a*b*b+b*b*b))-(5.8*b*b) +3.8*a-1.5;
writeln('x=',x);
end.
Топ вопросов за вчера в категории Информатика
Информатика 14
Информатика 2231
Информатика 86
Информатика 50
Информатика 234
Информатика 31
Информатика 31
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
