
Вопрос задан 01.04.2018 в 04:14.
Предмет Информатика.
Спрашивает Минский Арсений.
Допоможіть написати програму мовою Паскаль за цією задачою!На одному маленькому квадратному безлюдно
му острові зі стороною а м. перебували к Робінзонів. Чи не порушені їхні права на житло, якщо на кожного Робінзона повино придбати S м^2 площі острова? Скільком новим Робінзонам ще вистачить місця на острові?Ответы на вопрос

Отвечает Касимбекова Вика.
program a;
var k:integer;
a,s:real;
begin
readln('a= ',a);
readln('k= ', k);
readln('s= ',s;);
n=int(a*a/s-k);
writeln('Осталось место для ', n, ' робинзонов');
readkey;
end.
Последние заданные вопросы в категории Информатика

Информатика 03.06.2023 05:01 2 Кузьмин Демьян.
Ответов: 1

Информатика 03.06.2023 05:04 5 Иванов Денис.
Текст составлен с использованием алфавита мощностью 256 символа и содержит 1024 символов. Каков инфо
Ответов: 1

Информатика 03.06.2023 05:39 3 Крюковский Артем.
1. Жүйелік блок құрамына кірмейтін құрылғы: A) қатқыл диск. В) пернетақта. C) процессор. D) кэш-жады
Ответов: 1

Информатика 03.06.2023 05:15 2 Мальцев Данил.
Ответов: 1

Информатика 03.06.2023 05:14 3 Мамаев Максим.
Составьте программу рисования фигуры, изображенной на рисунке, таким образом, чтобы во время рисован
Ответов: 2

Информатика 03.06.2023 05:02 2 Арланцев Артём.
Ответов: 1

Информатика 03.06.2023 05:36 3 Кривицкая Ульяна.
Укажите какое было необходимо людям в следующих ситуациях. 1 веб-дизайнер создаёт сайт для крупной ф
Ответов: 1

Информатика 03.06.2023 05:36 2 Фефелов Лёша.
На летние каникулы Артём поедет отдыхать за границу. Он теперь блогер, ему надо снимать много фотогр
Ответов: 2

Информатика 03.06.2023 05:36 2 Пилипенко Максим.
Ответов: 1
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili