Вопрос задан 27.01.2020 в 20:25. Предмет Информатика. Спрашивает Григорян Арман.

Дан одномерный массив из 50 чисел..составить программу,которая находит произведение элементов

массива равных 20 и выводит его на экран.массив вводится с клавиатуры.ПОМОГИТЕ ПОЖАЛУЙСТА !ОЧЕНЬ НАДО!
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Виноградов Данил.
Const
n=50;
var
a:array[1..n] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to n do
begin
writeln('Введите элемент №',i);
readln(a[i]);
if a[i]=20 then
p:=p*a[i];
end;
writeln('Произведение =',p);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос