Вопрос задан 27.01.2020 в 17:21.
Предмет Информатика.
Спрашивает Канунников Филипп.
Напишите программу в Pascal ABC, пожалуйста

Ответы на вопрос
Отвечает Хасанова Руфина.
var z,x: integer; y: real;
begin
readln(z,x);
if (x>=3) then y:=sqr(z) else
if ((z>0) and (x>0)) then y:=sqrt(sqr(z)) else
if (x<0) then y:=z;
writeln(y);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
