
Вопрос задан 27.01.2020 в 05:29.
Предмет Информатика.
Спрашивает Лунёв Данил.
Написать программу к задаче: Завести в программе массив под именем TOR из 7 элементов, элементы
массива TOR[2,1,2,1,2,1,2], вывести элементы массива на экран и подсчитать сумму элементов массива. Выучить определения массива.

Ответы на вопрос

Отвечает Маркина Елизавета.
Куда уж проще, создаем массив, заполняем его, нужными числами
Создаем переменную в которую будем подсчитать сумму элементов массива S: integer
Пишем цикл для перебора каждого элемента
for I:=1 to 7 do
begin
S:=S+A[I]; //тут считаем сумму
write(a[i],' '); //выводим
end;
Создаем переменную в которую будем подсчитать сумму элементов массива S: integer
Пишем цикл для перебора каждого элемента
for I:=1 to 7 do
begin
S:=S+A[I]; //тут считаем сумму
write(a[i],' '); //выводим
end;


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili