
Вопрос задан 26.01.2020 в 17:36.
Предмет Информатика.
Спрашивает Xan Daniar.
Составить программу (while) вывода на печать суммы чисел от 1 до 10.


Ответы на вопрос

Отвечает Шелковникова Светлана.
Var
a,s:integer;
begin
a:=1;
While a<=10 do
begin
s:=s+a;
a:=a+1;
end;
writeln(s);
end.
a,s:integer;
begin
a:=1;
While a<=10 do
begin
s:=s+a;
a:=a+1;
end;
writeln(s);
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili