Вопрос задан 29.05.2018 в 23:56.
Предмет Информатика.
Спрашивает Ланская Алёна.
Составить программу, которая в ответ на запрос о введении числа прибавляет к нему 1, если оно
меньше 100 и вычитает 1, в противном случае. 9 классОтветы на вопрос
Отвечает Суслина Аришка.
Var
a:integer;
begin
readln(a);
if (a<100) then
a:=a+1
else
a:=a-1;
writeln(a);
end.
Топ вопросов за вчера в категории Информатика
Информатика 14
Информатика 2231
Информатика 86
Информатика 50
Информатика 234
Информатика 31
Информатика 31
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
