
Вопрос задан 24.01.2020 в 19:15.
Предмет Информатика.
Спрашивает Петров Никита.
Составить программу паскаль нахождения произведения двух натуральных чисел без использования
операции умножения.

Ответы на вопрос

Отвечает Аноятбеков Руслан.
Uses crt;
var
a,b,c:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
repeat
c:=c+1;
until c=a*b;
writeln('Произведение чисел= ',c)
end.
var
a,b,c:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
repeat
c:=c+1;
until c=a*b;
writeln('Произведение чисел= ',c)
end.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili